<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Sen. Boyd rallying locals against Initiative 65 - The Panolian | The Panolian</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600664059" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600664059" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600664059" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600664059" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?1600664059" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600664059"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/favicon-panolian.png">
				<link rel="apple-touch-icon" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sen. Boyd rallying locals against Initiative 65 - The Panolian" />
<meta property="og:description" content="Part of the group of local citizens who gathered on the steps of the Batesville Civic Center last week to discuss the upcoming ballot question of whether, and how, to allow Medical Marijuana in Mississippi included (front, from left) Batesville Mayor Jerry Autrey, Panola County Chief Deputy Reggie Lantern, Sheriff Shane Phelps, Dr. Katherine Panel, &hellip;" />
<meta property="og:url" content="https://www.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/" />
<meta property="og:site_name" content="The Panolian" />
<meta property="article:section" content="Panola County News" />
<meta property="article:published_time" content="2020-09-30T02:17:54-05:00" />
<meta property="og:image" content="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=1024,768" />
<meta property="og:image:secure_url" content="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=1024,768" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Part of the group of local citizens who gathered on the steps of the Batesville Civic Center last week to discuss the upcoming ballot question of whether, and how, to allow Medical Marijuana in Mississippi included (front, from left) Batesville Mayor Jerry Autrey, Panola County Chief Deputy Reggie Lantern, Sheriff Shane Phelps, Dr. Katherine Panel, [&hellip;]" />
<meta name="twitter:title" content="Sen. Boyd rallying locals against Initiative 65 - The Panolian" />
<meta name="twitter:image" content="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.panolian.com/#website","url":"https://m.panolian.com/","name":"The Panolian","potentialAction":{"@type":"SearchAction","target":"https://m.panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/#primaryimage","url":"https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg","width":4032,"height":3024},{"@type":"WebPage","@id":"https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/#webpage","url":"https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/","inLanguage":"en-US","name":"Sen. Boyd rallying locals against Initiative 65 - The Panolian","isPartOf":{"@id":"https://m.panolian.com/#website"},"primaryImageOfPage":{"@id":"https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/#primaryimage"},"datePublished":"2020-09-30T02:17:54-05:00","dateModified":"2020-09-30T02:17:54-05:00","author":{"@id":"https://m.panolian.com/#/schema/person/c39437ea731e6528c1225158aca0fef0"}},{"@type":["Person"],"@id":"https://m.panolian.com/#/schema/person/c39437ea731e6528c1225158aca0fef0","name":"Jeremy Weldon","image":{"@type":"ImageObject","@id":"https://m.panolian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=96&d=mm&r=pg","caption":"Jeremy Weldon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panolian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Sen. Boyd rallying locals  against Initiative 65 Comments Feed" href="https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panolian.com/_static/??-eJxljNsKgCAQBX8oWyyKeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q686XlX87ZqLm7IMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panolian.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panolian.com/wp-includes/css/admin-bar.min.css?m=1591831624g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panolian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panolian.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panolian.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/style.css?ver=1600664059' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panolian.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.panolian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<link rel='https://api.w.org/' href='https://m.panolian.com/wp-json/' />
<link rel='shortlink' href='https://m.panolian.com/?p=272875' />
<link rel="alternate" type="application/json+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2020%2F09%2F29%2Fsen-boyd-rallying-locals-against-initiative-65%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2020%2F09%2F29%2Fsen-boyd-rallying-locals-against-initiative-65%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/BTS-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/BTS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/BTS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/BTS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/BTS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "panola-county-news", "top-stories", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/29/sen-boyd-rallying-locals-aga");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panolian.com">
						<img class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/logo-white-panolian.png" alt="The Panolian" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panolian.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://m.panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
	<li><a href="https://subscriptions.panolian.com/CircStore/Account/Login?vendor=DirXion&prodId=TP">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								September 30, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panolian.com">Home</a></li>
	<li class="news "><a href="https://m.panolian.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panolian.com/category/sports/">Sports</a></li>
	<li class="obits"><a href="https://m.panolian.com/category/obituaries/">Obits</a></li>
	<li class="opinion"><a href="https://m.panolian.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.panolian.com/category/lifestyles/">Panola People</a></li>
	<li class="crime"><a href="https://m.panolian.com/category/crime/">Crime</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panolian.com/2020/09/29/autrey-hoping-to-open-car-business-on-square/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panolian.com/2020/09/29/autrey-hoping-to-open-car-business-on-square/">
              <img src="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-car-lot.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panolian.com/2020/09/29/autrey-hoping-to-open-car-business-on-square/">Autrey hoping to open car business on Square</a> </h4>
          <a href="https://m.panolian.com/2020/09/29/autrey-hoping-to-open-car-business-on-square/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="467" src="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg 4032w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=300,225 300w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=768,576 768w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=1024,768 1024w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=1536,1152 1536w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=2048,1536 2048w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=622,467 622w, https://m.panolian.com/wp-content/uploads/sites/40/2020/09/9.30-initiative-65-2.jpg?resize=467,350 467w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Sen. Boyd rallying locals  against Initiative 65</h2>

										<div class="byline">
											
											<a href="https://m.panolian.com/author/jeremy.weldon/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.panolian.com/author/jeremy.weldon/" rel="bookmark">Jeremy Weldon</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeremy.weldon@panolian.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:17 pm Tuesday, September 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Sen. Boyd rallying locals  against Initiative 65. Part of the group of local citizens who gathered on the steps of the Batesville Civic Center last week to discuss the upcoming ballot question of whether, and how, to allow Medical Marijuana in Mississippi included (front, from left) Batesville Mayor Jerry Autrey, Panola County Chief Deputy Reggie Lantern, Sheriff Shane Phelps, Dr. Katherine Panel, County Administrator Kate Victor, (back) Batesville PD Chief Deputy Kerry Pittman, Chief of Police Jimmy McCloud, State Senator Nicole Boyd and Dr. Edward Hill, vice chairman of the Mississippi State Board of Health.\u00a0\r\nState Rep. Nicole Boyd convened a group of local county and city officials on the steps of the Batesville Civic Center to urge their help in defeating an initiative that will be part of the Medical Marijuana Amendment on the Nov. 3 ballot.\r\nWith law enforcement officials and other community leaders present, Boyd stressed that while most major polls indicate Mississippi voters are likely to approve a form of legalizing the use of medical marijuana in the state, the way in which a potential approval is voted on will have serious consequences for the general welfare of of the state in coming years.\r\nOn the ballot, the Medical Marijuana will have two parts: one choice is to allow the controversial drug to be prescribed for patients in Mississippi, and the other is deny that option. Conceding that voters who cast ballots against allowing marijuana will be in the minority, Boyd and others have urged people to vote against Medical Marijuana in the initial box, but then proceed to vote for the second of two options in the event the choice of allowing the drug to be used gets more votes.\r\nThe question of how to allow the prescribing, distribution, and use of Medical Marijuana will be posed to voters in two initiatives - 65 and 65A.\r\nThe first, Initiative 65, would allow Medical Marijuana to be prescribed for more than 20 specified qualifying conditions, allow individuals to possess up to 2.5 ounces of marijuana at one time, and tax the sales at the current state sales tax rate of seven percent.\r\nBoyd told Panola County officials the amount of marijuana allowed by Initiative 65 would equate to three or four times the amount of marijuana to keep people under the influence of the drug all day, and that much of the prescribed marijuana would probably find its way to street dealers.\r\nAlso concerning to Boyd, and state health officials who accompanied her for the meeting, the definition who would qualify for Medical Marijuana is too broad.\r\nInstead, voters should choose the 65A option which was put on the ballot by state legislators in response to the measure presented by the national groups pushing for Medical Marijuana around the country.\r\nIn the 65A choice, only terminally ill patients would be allowed to have the drug and would require pharmaceutical-grade marijuana products and treatment oversight by licensed physicians, nurses and pharmacists. The state could also set tax rates, possession limits, and have authority over other details of distribution.\r\nThe 65 choice would allow for \u201cpot dispensaries\u201d that would be allowed to open anywhere in a city regardless of zoning ordinances or proximity to churches or schools. The 65A choice would mandate that Medical Marijuana be available in pharmacies only.\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=10217054a5778ee43ff3618c39ec51c2&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><em><strong>Part of the group of local citizens who gathered on the steps of the Batesville Civic Center last week to discuss the upcoming ballot question of whether, and how, to allow Medical Marijuana in Mississippi included (front, from left) Batesville Mayor Jerry Autrey, Panola County Chief Deputy Reggie Lantern, Sheriff Shane Phelps, Dr. Katherine Panel, County Administrator Kate Victor, (back) Batesville PD Chief Deputy Kerry Pittman, Chief of Police Jimmy McCloud, State Senator Nicole Boyd and Dr. Edward Hill, vice chairman of the Mississippi State Board of Health. </strong></em></p>
<p>State Rep. Nicole Boyd convened a group of local county and city officials on the steps of the Batesville Civic Center to urge their help in defeating an initiative that will be part of the Medical Marijuana Amendment on the Nov. 3 ballot.</p>
<p>With law enforcement officials and other community leaders present, Boyd stressed that while most major polls indicate Mississippi voters are likely to approve a form of legalizing the use of medical marijuana in the state, the way in which a potential approval is voted on will have serious consequences for the general welfare of of the state in coming years.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>On the ballot, the Medical Marijuana will have two parts: one choice is to allow the controversial drug to be prescribed for patients in Mississippi, and the other is deny that option. Conceding that voters who cast ballots against allowing marijuana will be in the minority, Boyd and others have urged people to vote against Medical Marijuana in the initial box, but then proceed to vote for the second of two options in the event the choice of allowing the drug to be used gets more votes.</p>
<p>The question of how to allow the prescribing, distribution, and use of Medical Marijuana will be posed to voters in two initiatives &#8211; 65 and 65A.</p>
<p>The first, Initiative 65, would allow Medical Marijuana to be prescribed for more than 20 specified qualifying conditions, allow individuals to possess up to 2.5 ounces of marijuana at one time, and tax the sales at the current state sales tax rate of seven percent.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Boyd told Panola County officials the amount of marijuana allowed by Initiative 65 would equate to three or four times the amount of marijuana to keep people under the influence of the drug all day, and that much of the prescribed marijuana would probably find its way to street dealers.</p>
<p>Also concerning to Boyd, and state health officials who accompanied her for the meeting, the definition who would qualify for Medical Marijuana is too broad.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Instead, voters should choose the 65A option which was put on the ballot by state legislators in response to the measure presented by the national groups pushing for Medical Marijuana around the country.</p>
<p>In the 65A choice, only terminally ill patients would be allowed to have the drug and would require pharmaceutical-grade marijuana products and treatment oversight by licensed physicians, nurses and pharmacists. The state could also set tax rates, possession limits, and have authority over other details of distribution.</p>
<p>The 65 choice would allow for “pot dispensaries” that would be allowed to open anywhere in a city regardless of zoning ordinances or proximity to churches or schools. The 65A choice would mandate that Medical Marijuana be available in pharmacies only.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>


                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/';
      this.page.identifier = '272875 https://m.panolian.com/?p=272875';
      this.page.title = 'Sen. Boyd rallying locals against Initiative 65 - The Panolian';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//panolian.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/24/batesville-officials-ready-for-busy-weekend-here/" title="Permalink to Batesville officials ready  for busy weekend here" rel="bookmark">Batesville officials ready  for busy weekend here</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/hurricane-sally-slows-gathering-a-deluge-for-the-gulf-coast/" title="Permalink to Hurricane Sally slows, gathering a deluge for the Gulf Coast" rel="bookmark">Hurricane Sally slows, gathering a deluge for the Gulf Coast</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/main-street-planning-busy-fall-for-city/" title="Permalink to Main Street planning busy fall for city" rel="bookmark">Main Street planning busy fall for city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/pizza-hut-closing-marks-end-of-era-in-batesville/" title="Permalink to Pizza Hut closing marks end of era in Batesville" rel="bookmark">Pizza Hut closing marks end of era in Batesville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/bville-attorney-tapped-as-justice-court-judge/" title="Permalink to B’ville attorney tapped as justice court judge" rel="bookmark">B’ville attorney tapped as justice court judge</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/29/singing-the-praises-of-pumpkins-and-seeds/" title="Permalink to Singing the praises of pumpkins and seeds" rel="bookmark">Singing the praises of pumpkins and seeds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/25/lightning-bugs-in-a-jar/" title="Permalink to Lightning bugs in a jar" rel="bookmark">Lightning bugs in a jar</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/24/can-you-find-a-missing-diamond-in-a-bale-of-hay/" title="Permalink to Can you find a missing diamond in a bale of hay?" rel="bookmark">Can you find a missing diamond in a bale of hay?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/this-day-five-years-later-and-the-lessons-of-grief/" title="Permalink to This day, five years later, and the lessons of grief" rel="bookmark">This day, five years later, and the lessons of grief</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/09/medical-marijuana-initiative-bad-idea-for-state/" title="Permalink to Medical marijuana initiative bad idea for state" rel="bookmark">Medical marijuana initiative bad idea for state</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/29/sphs-senior-cheerleaders/" title="Permalink to SPHS Senior Cheerleaders" rel="bookmark">SPHS Senior Cheerleaders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/15/north-panola-to-play-tupelo-friday-night/" title="Permalink to North Panola to play Tupelo Friday Night" rel="bookmark">North Panola to play Tupelo Friday Night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/08/19/north-delta-school-will-play-first-football-game-of-season-in-panola-county/" title="Permalink to North Delta School will play first football game of season in Panola County" rel="bookmark">North Delta School will play first football game of season in Panola County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/" title="Permalink to Release from MHSAA sets fall sports start dates" rel="bookmark">Release from MHSAA sets fall sports start dates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/07/11/direct-reality-is-not-good-says-sec-commissioner-about-2020-football/" title="Permalink to &#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football" rel="bookmark">&#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/25/phillips-lartigue-wed-at-north-oxford-baptist-church/" title="Permalink to Phillips, Lartigue wed at North Oxford Baptist Church" rel="bookmark">Phillips, Lartigue wed at North Oxford Baptist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/16/fbc-honors-retiring-minister-of-music/" title="Permalink to FBC honors retiring  minister of music" rel="bookmark">FBC honors retiring  minister of music</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/09/panolians-on-usm-honor-lists-for-spring-semester/" title="Permalink to Panolians on USM honor lists for spring semester" rel="bookmark">Panolians on USM honor lists for spring semester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/08/elmore-tramel-will-wed-oct-10/" title="Permalink to Elmore-Tramel will wed Oct.10" rel="bookmark">Elmore-Tramel will wed Oct.10</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/08/26/getting-the-facts-about-the-benefits-of-garlic/" title="Permalink to Getting the facts about the benefits of garlic" rel="bookmark">Getting the facts about the benefits of garlic</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/30/pro-rodeo-event-this-weekend-at-sportsplex/" rel="bookmark" title="Pro rodeo event this weekend at Sportsplex">Pro rodeo event this weekend at Sportsplex</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/29/concert-series-starts-thursday/" rel="bookmark" title="Concert series starts Thursday">Concert series starts Thursday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/29/plenty-of-pumpkins/" rel="bookmark" title="Plenty of Pumpkins">Plenty of Pumpkins</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/29/sen-boyd-rallying-locals-against-initiative-65/" rel="bookmark" title="Sen. Boyd rallying locals  against Initiative 65">Sen. Boyd rallying locals  against Initiative 65</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/29/autrey-hoping-to-open-car-business-on-square/" rel="bookmark" title="Autrey hoping to open car business on Square">Autrey hoping to open car business on Square</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/28/witness-in-tellis-murder-case-now-says-his-statements-were-false/" rel="bookmark" title="Witness in Tellis murder case now says his statements were false">Witness in Tellis murder case now says his statements were false</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/tailgating-at-home-is-okay-not-okay/" rel="bookmark" title="Tailgating at Home is okay, not okay">Tailgating at Home is okay, not okay</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/green-wave-homecoming-maids/" rel="bookmark" title="Green Wave Homecoming Maids">Green Wave Homecoming Maids</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/batesville-officials-ready-for-busy-weekend-here/" rel="bookmark" title="Batesville officials ready  for busy weekend here">Batesville officials ready  for busy weekend here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/sen-hyde-smith-visits-panola-medical/" rel="bookmark" title="Sen. Hyde-Smith Visits Panola Medical">Sen. Hyde-Smith Visits Panola Medical</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/pittman-promoted-to-chief-will-assume-new-duties-nov-4/" rel="bookmark" title="Pittman promoted to chief; will assume new duties Nov. 4">Pittman promoted to chief; will assume new duties Nov. 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/covid-19-dropping-in-panola-county/" rel="bookmark" title="COVID-19 dropping in Panola County">COVID-19 dropping in Panola County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/sample-ballot-for-2020-general-election/" rel="bookmark" title="Sample Ballot for 2020 General Election">Sample Ballot for 2020 General Election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/24/oct-5-last-day-for-voter-registration-in-general-election/" rel="bookmark" title="Oct. 5 last day for voter registration in General Election">Oct. 5 last day for voter registration in General Election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/09/18/pope-school-students-affected-by-covid-19-positive-tests/" rel="bookmark" title="Pope School students affected by COVID-19 positive tests">Pope School students affected by COVID-19 positive tests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/18/chief-mccloud-announces-retirement-after-27-years-with-bpd/" rel="bookmark" title="Chief McCloud announces retirement after 27 years with BPD">Chief McCloud announces retirement after 27 years with BPD</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/18/announce/" rel="bookmark" title="Chief McCloud announces retirement after 27 years">Chief McCloud announces retirement after 27 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/09/16/hurricane-sally-slows-gathering-a-deluge-for-the-gulf-coast/" rel="bookmark" title="Hurricane Sally slows, gathering a deluge for the Gulf Coast">Hurricane Sally slows, gathering a deluge for the Gulf Coast</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/16/main-street-planning-busy-fall-for-city/" rel="bookmark" title="Main Street planning busy fall for city">Main Street planning busy fall for city</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/16/pizza-hut-closing-marks-end-of-era-in-batesville/" rel="bookmark" title="Pizza Hut closing marks end of era in Batesville">Pizza Hut closing marks end of era in Batesville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/09/16/bville-attorney-tapped-as-justice-court-judge/" rel="bookmark" title="B’ville attorney tapped as justice court judge">B’ville attorney tapped as justice court judge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/09/16/local-woman-charged-after-escapee-captured-in-pope/" rel="bookmark" title="Local woman charged after escapee captured in Pope">Local woman charged after escapee captured in Pope</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/09/15/north-panola-to-play-tupelo-friday-night/" rel="bookmark" title="North Panola to play Tupelo Friday Night">North Panola to play Tupelo Friday Night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/09/08/new-eagle-scouts-in-troop-478/" rel="bookmark" title="New Eagle Scouts in Troop 478">New Eagle Scouts in Troop 478</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600664059"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600664059"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1600664059"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/thickbox/thickbox.js?m=1591831625g'></script>
<script src='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/wp-embed.min.js?m=1591831625g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'175577570',post:'272875',tz:'-5',srv:'m.panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '272875' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            </body>
</html>