<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Wanda Fay Blair Ruby, 85 - The Panolian | The Panolian</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600317681" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600317681" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600317681" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600317681" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?1600317681" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600317681"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/favicon-panolian.png">
				<link rel="apple-touch-icon" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wanda Fay Blair Ruby, 85 - The Panolian" />
<meta property="og:description" content="On Oct. 25, 2020, Wanda Fay Blair Ruby transitioned into the presence of the Lord, joining her husband, Walter, who preceded her by 13 years. Wanda was born on Feb. 1, 1935 in Mankins, Texas to Odas and Opal Blair. In 1951, she met Walter who was stationed at Sheppard Air Force Base in Wichita &hellip;" />
<meta property="og:url" content="https://www.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/" />
<meta property="og:site_name" content="The Panolian" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-10-26T23:00:20-05:00" />
<meta property="og:image" content="https://m.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:secure_url" content="https://m.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:width" content="1512" />
<meta property="og:image:height" content="793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Oct. 25, 2020, Wanda Fay Blair Ruby transitioned into the presence of the Lord, joining her husband, Walter, who preceded her by 13 years. Wanda was born on Feb. 1, 1935 in Mankins, Texas to Odas and Opal Blair. In 1951, she met Walter who was stationed at Sheppard Air Force Base in Wichita [&hellip;]" />
<meta name="twitter:title" content="Wanda Fay Blair Ruby, 85 - The Panolian" />
<meta name="twitter:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.panolian.com/#website","url":"https://m.panolian.com/","name":"The Panolian","potentialAction":{"@type":"SearchAction","target":"https://m.panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/#webpage","url":"https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/","inLanguage":"en-US","name":"Wanda Fay Blair Ruby, 85 - The Panolian","isPartOf":{"@id":"https://m.panolian.com/#website"},"datePublished":"2020-10-26T23:00:20-05:00","dateModified":"2020-10-26T23:00:20-05:00","author":{"@id":"https://m.panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28"}},{"@type":["Person"],"@id":"https://m.panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28","name":"WordPress.com VIP","image":{"@type":"ImageObject","@id":"https://m.panolian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=96&d=mm&r=pg","caption":"WordPress.com VIP"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panolian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Wanda Fay Blair Ruby, 85 Comments Feed" href="https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panolian.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NLU0tDA2NDMyAwBuyTD/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panolian.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panolian.com/wp-includes/css/admin-bar.min.css?m=1591831625g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panolian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panolian.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panolian.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/style.css?ver=1600317681' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panolian.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://m.panolian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://m.panolian.com/wp-json/' />
<link rel='shortlink' href='https://m.panolian.com/?p=273177' />
<link rel="alternate" type="application/json+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2020%2F10%2F26%2Fwanda-fay-blair-ruby-85%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2020%2F10%2F26%2Fwanda-fay-blair-ruby-85%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/BTS-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/BTS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/BTS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/BTS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/BTS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/26/wanda-fay-blair-ruby-85/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panolian.com">
						<img class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/logo-white-panolian.png" alt="The Panolian" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panolian.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://m.panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
	<li><a href="https://subscriptions.panolian.com/CircStore/Account/Login?vendor=DirXion&prodId=TP">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								October 26, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panolian.com">Home</a></li>
	<li class="news "><a href="https://m.panolian.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panolian.com/category/sports/">Sports</a></li>
	<li class="obits"><a href="https://m.panolian.com/category/obituaries/">Obits</a></li>
	<li class="opinion"><a href="https://m.panolian.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.panolian.com/category/lifestyles/">Panola People</a></li>
	<li class="crime"><a href="https://m.panolian.com/category/crime/">Crime</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panolian.com/2020/10/26/robert-pearson-finley-88/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.panolian.com/2020/10/26/robert-pearson-finley-88/">Robert Pearson Finley,  88</a> </h4>
          <a href="https://m.panolian.com/2020/10/26/robert-pearson-finley-88/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Wanda Fay Blair Ruby, 85</h2>

										<div class="byline">
											
											<a href="https://m.panolian.com/author/wpcomvip/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.panolian.com/author/wpcomvip/" rel="bookmark">WordPress.com VIP</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:vip+wpcomvip@matticspace.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:00 pm Monday, October 26, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Wanda Fay Blair Ruby, 85. On Oct. 25, 2020, Wanda Fay Blair Ruby transitioned into the presence of the Lord, joining her husband, Walter, who preceded her by 13 years.\r\n\r\nWanda was born on Feb. 1, 1935 in Mankins, Texas to Odas and Opal Blair. In 1951, she met Walter who was stationed at Sheppard Air Force Base in Wichita Falls, Texas. Soon after meeting they were married on June 7, 1951.\r\n\r\nWhen Walter was sent to Germany, Wanda returned to high school and graduated from Holiday High School in Holiday, Texas in 1954. When Walter finished his military service, they settled in Kamay, Texas and began raising a family. Because of Walter's work in the oil industry, they moved several times around the state of Texas, all the while having six children.\r\n\r\nIn 1968, they moved to Memphis and with all the children in school, Wanda began working outside the home, eventually retiring from the Internal Revenue Service. Like many left-handed people, Wanda was artistic, whether it was ceramics, painting, sewing, or cooking. Her greatest passion, however, was in genealogy research. Not only did Wanda delight in tracing her own family history, but also researching for others as well as having articles published.\r\n\r\nShe leaves behind her loving family which includes her children, Sherri Ligon of Hernando, Jerry Ruby (JoAnn) of Olive Branch, Mark Ruby (Missy) of Florence,\u00a0 Pam Hall of Hernando, Wanda Brown (Gary) of Byhalia, and Walter Ruby of Como; her sisters, Laverne Copeland of Odessa, TX and Peggy Potter (Donald) of Iowa Park, TX; 13 grandchildren; and 18 great-grandchildren.\r\n\r\nWanda was preceded in death by her husband of 55 years, Walter Ruby, as well as her parents; her sister, Ruby Elliot; and her grandson, Michael Morgan.\r\n\r\nGraveside services will be held on Thursday, Oct. 29, at 2 pm in Love Cemetery near Hernando with arrangements entrusted to Ray-Nowell Funeral Home - Senatobia Chapel.\r\n\r\nIn lieu of flowers, the family requests that donations be forwarded to the Walter and Wanda Ruby Endowed Scholarship Fund, Northwest Mississippi Community College Foundation, NWCC Box 7015, Senatobia, Mississippi 38668.\r\n\r\nBe still and know that I am God. -Psalms 46:10\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=59d22f62ed6627e5e995096493bd9ad4&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">On Oct. 25, 2020, Wanda Fay Blair Ruby transitioned into the presence of the Lord, joining her husband, Walter, who preceded her by 13 years.</span></p>
<p><span style="font-weight: 400;">Wanda was born on Feb. 1, 1935 in Mankins, Texas to Odas and Opal Blair. In 1951, she met Walter who was stationed at Sheppard Air Force Base in Wichita Falls, Texas. Soon after meeting they were married on June 7, 1951.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span style="font-weight: 400;">When Walter was sent to Germany, Wanda returned to high school and graduated from Holiday High School in Holiday, Texas in 1954. When Walter finished his military service, they settled in Kamay, Texas and began raising a family. Because of Walter&#8217;s work in the oil industry, they moved several times around the state of Texas, all the while having six children.</span></p>
<p><span style="font-weight: 400;">In 1968, they moved to Memphis and with all the children in school, Wanda began working outside the home, eventually retiring from the Internal Revenue Service. Like many left-handed people, Wanda was artistic, whether it was ceramics, painting, sewing, or cooking. Her greatest passion, however, was in genealogy research. Not only did Wanda delight in tracing her own family history, but also researching for others as well as having articles published.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span style="font-weight: 400;">She leaves behind her loving family which includes her children, Sherri Ligon of Hernando, Jerry Ruby (JoAnn) of Olive Branch, Mark Ruby (Missy) of Florence,  Pam Hall of Hernando, Wanda Brown (Gary) of Byhalia, and Walter Ruby of Como; her sisters, Laverne Copeland of Odessa, TX and Peggy Potter (Donald) of Iowa Park, TX; 13 grandchildren; and 18 great-grandchildren.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">Wanda was preceded in death by her husband of 55 years, Walter Ruby, as well as her parents; her sister, Ruby Elliot; and her grandson, Michael Morgan.</span></p>
<p><span style="font-weight: 400;">Graveside services will be held on Thursday, Oct. 29, at 2 pm in Love Cemetery near Hernando with arrangements entrusted to Ray-Nowell Funeral Home &#8211; Senatobia Chapel.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span style="font-weight: 400;">In lieu of flowers, the family requests that donations be forwarded to the Walter and Wanda Ruby Endowed Scholarship Fund, Northwest Mississippi Community College Foundation, NWCC Box 7015, Senatobia, Mississippi 38668.</span></p>
<p><span style="font-weight: 400;">Be still and know that I am God. -Psalms 46:10</span></p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.panolian.com/2018/10/23/northwest-plans-evening-weekend-nursing-classes/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Northwest plans evening, weekend nursing classes">Northwest plans evening, weekend nursing classes</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Wanda Fay Blair Ruby, 85">Wanda Fay Blair Ruby, 85</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2020/10/26/robert-pearson-finley-88/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Robert Pearson Finley,  88">Robert Pearson Finley,  88</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2020/10/26/silver-alert-issued-for-grenada-woman-in-05-dodge-van/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Silver Alert issued for Grenada woman in &#8217;05 Dodge van">Silver Alert issued for Grenada woman in &#8217;05 Dodge van</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2020/10/26/patricia-west-65/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Patricia  West, 65">Patricia  West, 65</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panolian.com/2020/10/26/wanda-fay-blair-ruby-85/';
      this.page.identifier = '273177 https://m.panolian.com/?p=273177';
      this.page.title = 'Wanda Fay Blair Ruby, 85 - The Panolian';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//panolian.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/14/south-panola-high-school-homecoming-court-sophomores-and-freshmen/" title="Permalink to South Panola High School Homecoming Court Sophomores and Freshmen" rel="bookmark">South Panola High School Homecoming Court Sophomores and Freshmen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/13/state-covid-data-rising-four-more-panola-co-deaths/" title="Permalink to State COVID data rising; four more Panola Co. deaths" rel="bookmark">State COVID data rising; four more Panola Co. deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/01/ole-miss-hosts-public-hearing-on-initiative-65/" title="Permalink to Ole Miss hosts public hearing on Initiative 65" rel="bookmark">Ole Miss hosts public hearing on Initiative 65</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/01/drive-thru-bbq-in-crenshaw/" title="Permalink to Drive-Thru BBQ In Crenshaw" rel="bookmark">Drive-Thru BBQ In Crenshaw</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/24/batesville-officials-ready-for-busy-weekend-here/" title="Permalink to Batesville officials ready  for busy weekend here" rel="bookmark">Batesville officials ready  for busy weekend here</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/be-sure-to-check-labels-when-buying-hand-sanitizer/" title="Permalink to Be sure to check labels when buying hand sanitizer" rel="bookmark">Be sure to check labels when buying hand sanitizer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/letter-to-the-editor-23/" title="Permalink to Letter to the Editor" rel="bookmark">Letter to the Editor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/just-because-you-cant-hear-doesnt-make-it-silent/" title="Permalink to Just because you can’t hear, doesn’t make it silent" rel="bookmark">Just because you can’t hear, doesn’t make it silent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/haunted-by-a-not-so-scary-movie/" title="Permalink to Haunted by a not-so-scary movie" rel="bookmark">Haunted by a not-so-scary movie</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/01/everyone-must-learn-to-deal-with-changes/" title="Permalink to Everyone must learn to deal with changes" rel="bookmark">Everyone must learn to deal with changes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/15/yoshi-hardrick-enjoys-return-home/" title="Permalink to Yoshi Hardrick enjoys return home" rel="bookmark">Yoshi Hardrick enjoys return home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/29/sphs-senior-cheerleaders/" title="Permalink to SPHS Senior Cheerleaders" rel="bookmark">SPHS Senior Cheerleaders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/09/15/north-panola-to-play-tupelo-friday-night/" title="Permalink to North Panola to play Tupelo Friday Night" rel="bookmark">North Panola to play Tupelo Friday Night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/08/19/north-delta-school-will-play-first-football-game-of-season-in-panola-county/" title="Permalink to North Delta School will play first football game of season in Panola County" rel="bookmark">North Delta School will play first football game of season in Panola County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/" title="Permalink to Release from MHSAA sets fall sports start dates" rel="bookmark">Release from MHSAA sets fall sports start dates</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/work-based-learning-class-visits-lakewood/" title="Permalink to Work-Based Learning class visits Lakewood" rel="bookmark">Work-Based Learning class visits Lakewood</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/courtlands-roan-crowned-again/" title="Permalink to Courtland’s Roan Crowned Again" rel="bookmark">Courtland’s Roan Crowned Again</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/sardis-attorney-memorialized-in-mississippi-bar-ceremony/" title="Permalink to Sardis attorney memorialized in Mississippi Bar ceremony" rel="bookmark">Sardis attorney memorialized in Mississippi Bar ceremony</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/23/haunted-by-a-not-so-scary-movie/" title="Permalink to Haunted by a not-so-scary movie" rel="bookmark">Haunted by a not-so-scary movie</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2020/10/21/boy-scouts-family-campout/" title="Permalink to Boy Scouts Family Campout" rel="bookmark">Boy Scouts Family Campout</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/26/silver-alert-issued-for-grenada-woman-in-05-dodge-van/" rel="bookmark" title="Silver Alert issued for Grenada woman in &#8217;05 Dodge van">Silver Alert issued for Grenada woman in &#8217;05 Dodge van</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/23/courtlands-roan-crowned-again/" rel="bookmark" title="Courtland’s Roan Crowned Again">Courtland’s Roan Crowned Again</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/23/sardis-attorney-memorialized-in-mississippi-bar-ceremony/" rel="bookmark" title="Sardis attorney memorialized in Mississippi Bar ceremony">Sardis attorney memorialized in Mississippi Bar ceremony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/23/batesville-family-raising-down-syndrome-awareness-in-october/" rel="bookmark" title="Batesville family raising Down Syndrome awareness in October">Batesville family raising Down Syndrome awareness in October</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/23/mt-olivet-rd-events-timeline/" rel="bookmark" title="Mt. Olivet Rd.  Events Timeline">Mt. Olivet Rd.  Events Timeline</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/23/sheriffs-office-updates-on-gaines-investigation/" rel="bookmark" title="Sheriff’s Office updates Gaines death investigation">Sheriff’s Office updates Gaines death investigation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/21/boy-scouts-family-campout/" rel="bookmark" title="Boy Scouts Family Campout">Boy Scouts Family Campout</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/21/scouting-fun-at-batesville-mounds/" rel="bookmark" title="Scouting Fun at Batesville Mounds">Scouting Fun at Batesville Mounds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/21/christmas-parade-set-for-dec-8/" rel="bookmark" title="Christmas Parade set for Dec. 8">Christmas Parade set for Dec. 8</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/16/biscuits-and-gravy-and-a-bottle-of-beer/" rel="bookmark" title="Biscuits and gravy, and a bottle of beer">Biscuits and gravy, and a bottle of beer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/16/batesville-will-have-halloween-with-normal-curfew/" rel="bookmark" title="Batesville will have Halloween with normal curfew">Batesville will have Halloween with normal curfew</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.panolian.com/2020/10/15/deputy-clyde-gill-graduates-law-enforcement-training-academy/" rel="bookmark" title="Deputy Clyde Gill graduates Law Enforcement Training Academy">Deputy Clyde Gill graduates Law Enforcement Training Academy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/15/yoshi-hardrick-enjoys-return-home/" rel="bookmark" title="Yoshi Hardrick enjoys return home">Yoshi Hardrick enjoys return home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/10/14/south-panola-high-school-homecoming-court-sophomores-and-freshmen/" rel="bookmark" title="South Panola High School Homecoming Court Sophomores and Freshmen">South Panola High School Homecoming Court Sophomores and Freshmen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/13/city-wants-to-stop-single-meters-for-multiple-rentals/" rel="bookmark" title="City wants to stop single meters for multiple rentals">City wants to stop single meters for multiple rentals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2020/10/13/state-covid-data-rising-four-more-panola-co-deaths/" rel="bookmark" title="State COVID data rising; four more Panola Co. deaths">State COVID data rising; four more Panola Co. deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/13/railroad-upgrades-in-bville-will-spur-economic-growth/" rel="bookmark" title="Railroad upgrades in B’ville will spur economic growth">Railroad upgrades in B’ville will spur economic growth</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/13/return-of-bingo-good-for-volunteer-firefighters-of-panola/" rel="bookmark" title="Return of bingo good for volunteer firefighters of Panola">Return of bingo good for volunteer firefighters of Panola</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/08/growers-rush-to-harvest-soybeans-before-delta-visits/" rel="bookmark" title="Growers rush to harvest soybeans before Delta visits">Growers rush to harvest soybeans before Delta visits</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/08/city-will-require-natural-gas-hookups-for-new-construction/" rel="bookmark" title="City will require natural gas  hookups for new construction">City will require natural gas  hookups for new construction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/07/county-follows-state-lead-on-face-masks/" rel="bookmark" title="County follows state lead on face masks">County follows state lead on face masks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2020/10/07/absentee-voting-underway-ppe-received-for-precincts/" rel="bookmark" title="Absentee voting underway, PPE received for precincts">Absentee voting underway, PPE received for precincts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/02/13-year-old-charged-with-stabbing-younger-sister/" rel="bookmark" title="13-year-old charged with stabbing younger sister">13-year-old charged with stabbing younger sister</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2020/10/01/five-charged-three-others-sought-following-bville-shooting/" rel="bookmark" title="Five charged, three others sought following B&#8217;ville shooting">Five charged, three others sought following B&#8217;ville shooting</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600317681"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600317681"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/wp-embed.min.js?m=1591831626g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'175577570',post:'273177',tz:'-5',srv:'m.panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '273177' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            </body>
</html>