<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K - The Panolian | The Panolian</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/favicon-panolian.png">
				<link rel="apple-touch-icon" href="https://www.panolian.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K - The Panolian" />
	<meta property="og:description" content="The National Institute for Early Education Research (NIEER) recognized Mississippi in its latest report on pre-K quality as one of only six states whose state-funded pre-K program meets all 10 quality standards for early childhood education. The latest ranking is published in the NIEER report, The State of Preschool 2020. The annual survey provides an in-depth [&hellip;]" />
	<meta property="og:url" content="https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/" />
	<meta property="og:site_name" content="The Panolian" />
	<meta property="article:published_time" content="2021-04-19T13:20:02+00:00" />
	<meta property="og:image" content="https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg" />
	<meta property="og:image:width" content="1467" />
	<meta property="og:image:height" content="733" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="WordPress.com VIP">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panolian.com/#website","url":"https://panolian.com/","name":"The Panolian","description":"Panola County&#039;s news source for over 130 years","potentialAction":[{"@type":"SearchAction","target":"https://panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/#primaryimage","inLanguage":"en-US","url":"https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg","width":1467,"height":733},{"@type":"WebPage","@id":"https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/#webpage","url":"https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/","name":"2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K - The Panolian","isPartOf":{"@id":"https://panolian.com/#website"},"primaryImageOfPage":{"@id":"https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/#primaryimage"},"datePublished":"2021-04-19T13:20:02+00:00","dateModified":"2021-04-19T13:20:02+00:00","author":{"@id":"https://panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/"]}]},{"@type":"Person","@id":"https://panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28","name":"WordPress.com VIP","image":{"@type":"ImageObject","@id":"https://panolian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=96&d=mm&r=pg","caption":"WordPress.com VIP"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.panolian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; 2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K Comments Feed" href="https://m.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.panolian.com/_static/??-eJxljNsKQEAURX/IOC4RD/It5lKOuckZMX9vUqS87dZeLThWhk6YXSoCQQRyohmFd5RbdHkiGXyVhSCkX3N/vuNv3SGkANx4oZlBvk1bBArRqKc72qFsy64pqrrqL26gMPo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panolian.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.panolian.com/wp-includes/css/admin-bar.min.css?m=1618502326g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panolian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panolian.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panolian.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panolian.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panolian.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6.1' media='all' />
<script type='text/javascript' src='https://m.panolian.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkUUWAK9YIhw='></script>
<link rel="https://api.w.org/" href="https://m.panolian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.panolian.com/wp-json/wp/v2/posts/276111" /><link rel='shortlink' href='https://m.panolian.com/?p=276111' />
<link rel="alternate" type="application/json+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2021%2F04%2F19%2F2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.panolian.com%2F2021%2F04%2F19%2F2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/BTS-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/BTS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/BTS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/BTS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/BTS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/04/19/2020-state-of-preschool-repo");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.panolian.com">
						<img class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-mobile-child/media/img/brand/logo-white-panolian.png" alt="The Panolian" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.panolian.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://m.panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
		<li><a href="https://panolian.dirxionpages.net/">E-Edition</a></li>
	<li><a href="https://m.panolian.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								April 20, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.panolian.com">Home</a></li>
	<li class="news "><a href="https://m.panolian.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.panolian.com/category/sports/">Sports</a></li>
	<li class="obits"><a href="https://m.panolian.com/category/obituaries/">Obits</a></li>
	<li class="opinion"><a href="https://m.panolian.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.panolian.com/category/lifestyles/">Panola People</a></li>
	<li class="crime"><a href="https://m.panolian.com/category/crime/">Crime</a></li>
	<li class="records"><a href="https://m.panolian.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/">
              <img src="https://m.panolian.com/wp-content/uploads/sites/40/2021/04/www.usnews.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/">IHL approves tuition increase at 7 of 8 Mississippi&hellip;</a> </h4>
          <a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="311" src="https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg 1467w, https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg?resize=300,150 300w, https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg?resize=768,384 768w, https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg?resize=1024,512 1024w, https://m.panolian.com/wp-content/uploads/sites/40/2021/04/Pre-K.jpg?resize=622,311 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K</h2>

										<div class="byline">
											
											<a href="https://m.panolian.com/author/wpcomvip/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.panolian.com/author/wpcomvip/" rel="bookmark">WordPress.com VIP</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:vip+wpcomvip@matticspace.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:20 am Monday, April 19, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K. The National Institute for Early Education Research (NIEER) recognized Mississippi in its latest report on pre-K quality as one of only six states whose state-funded pre-K program meets all 10 quality standards for early childhood education.\r\nThe latest ranking is published in the NIEER report,\u00a0The State of Preschool 2020. The annual survey provides an in-depth look at state-funded education for 3- and 4- year-olds nationally and in each state with a focus on enrollment, spending and 10 policies that support quality education.\r\nNIEER evaluated Mississippi\u2019s Early Learning Collaborative (ELC) programs, which are partnerships among school districts, Head Start agencies, childcare centers and non-profit organizations. There are currently 18 collaboratives serving more than 3,000 children.\r\nBecause of the quality of the Early Learning Collaboratives, Mississippi has consistently been one of only several states meeting all original NIEER standards.\r\n\"Mississippi sets an example of policies to support high quality preschool, but funding is too low to allow programs to implement those policies well,\u201d said Steven Barnett, Ph.D., NIEER\u2019s founder and senior co-director, who is pushing for more federal funding for high quality pre-K. \u201cIncreased funding is needed to ensure quality and expand access to more children who can benefit from the program.\u201d\r\nThe Mississippi Legislature passed the Early Learning Collaborative Act in 2013, which provided $3 million to establish a limited number of ELCs in underserved areas throughout the state. Funding increased in subsequent years based on the program\u2019s immediate success. During the 2021 legislative session, funding doubled to $16 million, which will serve approximately 6,000 pre-K children.\r\n\u201cResearch consistently shows how high-quality early childhood education has a profound impact on children throughout their lives,\u201d said Dr. Carey Wright, state superintendent of education. \u201cHigh-quality pre-K leads to increased school readiness, reading proficiency by third grade, higher graduation rates and even less crime.\u201d\r\nThe Mississippi State Board of Education has made increasing access to high-quality early childhood education one if its top priorities.\r\nThe Mississippi Department of Education has partnered with the W.K. Kellogg Foundation to build the state\u2019s early childhood education infrastructure through coaching and professional development and by providing guidance and support to school districts.\r\nMississippi\u2019s Early Learning Collaborative program served 8% of 4-year-olds in 2019-20, up from 5% in 2018-19. When combined with Head Start (22%) and special education pre-K programs (5%), approximately 35% of Mississippi 4-year-olds attended public early childhood education programs in 2019-20.\r\nMississippi ranks 39th\u00a0in the nation for pre-K access for 4-year-olds and 42nd\u00a0in state spending per child.\r\nRead the State of Preschool Report 2020 at\u00a0NIEER.org.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=8c9b1522aa757d460e73cab6ca241f87&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The National Institute for Early Education Research (NIEER) recognized Mississippi in its latest report on pre-K quality as one of only six states whose state-funded pre-K program meets all 10 quality standards for early childhood education.</p>
<p>The latest ranking is published in the NIEER report, <a href="https://nieer.org/state-preschool-yearbooks" data-saferedirecturl="https://www.google.com/url?q=https://nieer.org/state-preschool-yearbooks&amp;source=gmail&amp;ust=1618924560654000&amp;usg=AFQjCNGI-S3zTv6CHvcJq_xa9spPd4IeyA">The State of Preschool 2020</a>. The annual survey provides an in-depth look at state-funded education for 3- and 4- year-olds nationally and in each state with a focus on enrollment, spending and 10 policies that support quality education.</p>
<p>NIEER evaluated Mississippi’s Early Learning Collaborative (ELC) programs, which are partnerships among school districts, Head Start agencies, childcare centers and non-profit organizations. There are currently 18 collaboratives serving more than 3,000 children.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Because of the quality of the Early Learning Collaboratives, Mississippi has consistently been one of only several states meeting all original NIEER standards.</p>
<p>&#8220;Mississippi sets an example of policies to support high quality preschool, but funding is too low to allow programs to implement those policies well,” said Steven Barnett, Ph.D., NIEER’s founder and senior co-director, who is pushing for more federal funding for high quality pre-K. “Increased funding is needed to ensure quality and expand access to more children who can benefit from the program.”</p>
<p>The Mississippi Legislature passed the Early Learning Collaborative Act in 2013, which provided $3 million to establish a limited number of ELCs in underserved areas throughout the state. Funding increased in subsequent years based on the program’s immediate success. During the 2021 legislative session, funding doubled to $16 million, which will serve approximately 6,000 pre-K children.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“Research consistently shows how high-quality early childhood education has a profound impact on children throughout their lives,” said Dr. Carey Wright, state superintendent of education. “High-quality pre-K leads to increased school readiness, reading proficiency by third grade, higher graduation rates and even less crime.”</p>
<p>The Mississippi State Board of Education has made increasing access to high-quality early childhood education one if its top priorities.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The Mississippi Department of Education has partnered with the W.K. Kellogg Foundation to build the state’s early childhood education infrastructure through coaching and professional development and by providing guidance and support to school districts.</p>
<p>Mississippi’s Early Learning Collaborative program served 8% of 4-year-olds in 2019-20, up from 5% in 2018-19. When combined with Head Start (22%) and special education pre-K programs (5%), approximately 35% of Mississippi 4-year-olds attended public early childhood education programs in 2019-20.</p>
<p>Mississippi ranks 39<sup>th</sup> in the nation for pre-K access for 4-year-olds and 42<sup>nd</sup> in state spending per child.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Read the State of Preschool Report 2020 at <a href="http://nieer.org/" data-saferedirecturl="https://www.google.com/url?q=http://nieer.org/&amp;source=gmail&amp;ust=1618924560654000&amp;usg=AFQjCNHP224ipAoZ7ZnPPIDdZeH2cv5Uqg">NIEER.org</a>.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.panolian.com/2018/10/23/northwest-plans-evening-weekend-nursing-classes/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Northwest plans evening, weekend nursing classes">Northwest plans evening, weekend nursing classes</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2021/04/20/wolfe-inducted-into-phi-kappa-phi/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Wolfe inducted into Phi Kappa Phi">Wolfe inducted into Phi Kappa Phi</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2021/04/20/brooke-anne-austin-21/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Brooke Anne Austin, 21">Brooke Anne Austin, 21</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.panolian.com/2021/04/20/berryhill-initiated-into-phi-kappa-phi-honor-society/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Berryhill initiated into Phi Kappa Phi honor society">Berryhill initiated into Phi Kappa Phi honor society</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.panolian.com/2021/04/19/um-fraternity-and-sorority-life-celebrates-robert-mosley/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.panolian.com/wp-content/uploads/sites/40/2021/04/RKJ_2822-AC-edit-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.panolian.com/2021/04/19/um-fraternity-and-sorority-life-celebrates-robert-mosley/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="UM fraternity and sorority life celebrates Robert Mosley">UM fraternity and sorority life celebrates Robert Mosley</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/';
      this.page.identifier = '276111 https://m.panolian.com/?p=276111';
      this.page.title = '2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K - The Panolian';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//panolian.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/um-fraternity-and-sorority-life-celebrates-robert-mosley/" title="Permalink to UM fraternity and sorority life celebrates Robert Mosley" rel="bookmark">UM fraternity and sorority life celebrates Robert Mosley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/share-the-road-during-busy-planting-season-2/" title="Permalink to Share the road during busy planting season" rel="bookmark">Share the road during busy planting season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/" title="Permalink to 2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K" rel="bookmark">2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/" title="Permalink to IHL approves tuition increase at 7 of 8 Mississippi universities" rel="bookmark">IHL approves tuition increase at 7 of 8 Mississippi universities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/18/website-documents-states-progress-returning-tribal-remains/" title="Permalink to Website documents state’s progress returning tribal remains" rel="bookmark">Website documents state’s progress returning tribal remains</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/15/thanks-for-the-service-at-deliverance-tabernacle/" title="Permalink to Thanks for the service at Deliverance Tabernacle" rel="bookmark">Thanks for the service at Deliverance Tabernacle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/15/a-peaceful-place-is-there-for-the-searching-ones/" title="Permalink to A peaceful place is there for the searching ones" rel="bookmark">A peaceful place is there for the searching ones</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/15/the-truck-quit-on-the-way-to-the-honky-tonk/" title="Permalink to The truck quit on the way to the honky-tonk" rel="bookmark">The truck quit on the way to the honky-tonk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/14/a-story-of-heavy-biscuits-and-old-books/" title="Permalink to A story of heavy biscuits and old books" rel="bookmark">A story of heavy biscuits and old books</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/14/counter-shield-is-coming-down-this-week/" title="Permalink to Counter shield is coming down this week" rel="bookmark">Counter shield is coming down this week</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/north-panola-hs-baseball-team-makes-playoffs/" title="Permalink to North Panola HS baseball team makes playoffs" rel="bookmark">North Panola HS baseball team makes playoffs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/18/nds-boone-advances-to-north-aaa-state-track-meet/" title="Permalink to NDS advances to North AAA State Track meet" rel="bookmark">NDS advances to North AAA State Track meet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/18/sp-lady-tigers-win-region-title-with-starkville-win/" title="Permalink to SP Lady Tigers capture region 3-6A title with Starkville win" rel="bookmark">SP Lady Tigers capture region 3-6A title with Starkville win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/15/tigers-sweep-starkville-now-12-8/" title="Permalink to Tigers sweep Starkville, now 12-8" rel="bookmark">Tigers sweep Starkville, now 12-8</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/15/boone-named-to-all-state-team/" title="Permalink to Boone Named to All-State Team" rel="bookmark">Boone Named to All-State Team</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/20/wolfe-inducted-into-phi-kappa-phi/" title="Permalink to Wolfe inducted into Phi Kappa Phi" rel="bookmark">Wolfe inducted into Phi Kappa Phi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/20/berryhill-initiated-into-phi-kappa-phi-honor-society/" title="Permalink to Berryhill initiated into Phi Kappa Phi honor society" rel="bookmark">Berryhill initiated into Phi Kappa Phi honor society</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/um-fraternity-and-sorority-life-celebrates-robert-mosley/" title="Permalink to UM fraternity and sorority life celebrates Robert Mosley" rel="bookmark">UM fraternity and sorority life celebrates Robert Mosley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/samuel-sullivan-receives-highest-um-academic-award-taylor-medal/" title="Permalink to Samuel Sullivan receives highest UM academic award, Taylor Medal" rel="bookmark">Samuel Sullivan receives highest UM academic award, Taylor Medal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.panolian.com/2021/04/19/pangens-will-meet-thursday/" title="Permalink to PanGens will meet Thursday" rel="bookmark">PanGens will meet Thursday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/20/wolfe-inducted-into-phi-kappa-phi/" rel="bookmark" title="Wolfe inducted into Phi Kappa Phi">Wolfe inducted into Phi Kappa Phi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/20/berryhill-initiated-into-phi-kappa-phi-honor-society/" rel="bookmark" title="Berryhill initiated into Phi Kappa Phi honor society">Berryhill initiated into Phi Kappa Phi honor society</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/um-fraternity-and-sorority-life-celebrates-robert-mosley/" rel="bookmark" title="UM fraternity and sorority life celebrates Robert Mosley">UM fraternity and sorority life celebrates Robert Mosley</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/samuel-sullivan-receives-highest-um-academic-award-taylor-medal/" rel="bookmark" title="Samuel Sullivan receives highest UM academic award, Taylor Medal">Samuel Sullivan receives highest UM academic award, Taylor Medal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/pangens-will-meet-thursday/" rel="bookmark" title="PanGens will meet Thursday">PanGens will meet Thursday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/share-the-road-during-busy-planting-season-2/" rel="bookmark" title="Share the road during busy planting season">Share the road during busy planting season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/2020-state-of-preschool-report-recognizes-mississippi-as-one-of-top-six-states-for-high-quality-pre-k/" rel="bookmark" title="2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K">2020 State of Preschool Report Recognizes Mississippi as One of Top Six States for High-Quality Pre-K</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/19/ihl-approves-tuition-increase-at-7-of-8-mississippi-universities/" rel="bookmark" title="IHL approves tuition increase at 7 of 8 Mississippi universities">IHL approves tuition increase at 7 of 8 Mississippi universities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Panola County News</h4>
											<h3><a href="https://m.panolian.com/2021/04/18/sp-lady-tigers-win-region-title-with-starkville-win/" rel="bookmark" title="SP Lady Tigers capture region 3-6A title with Starkville win">SP Lady Tigers capture region 3-6A title with Starkville win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/18/website-documents-states-progress-returning-tribal-remains/" rel="bookmark" title="Website documents state’s progress returning tribal remains">Website documents state’s progress returning tribal remains</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/18/bruce-willis-films-action-pic-in-jackson/" rel="bookmark" title="Bruce Willis films action pic in Jackson">Bruce Willis films action pic in Jackson</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/16/small-world-now-open-on-the-square/" rel="bookmark" title="Small World now open on the Square">Small World now open on the Square</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/mississippi-ends-license-requirements-for-some-beauty-jobs/" rel="bookmark" title="Mississippi ends license requirements for some beauty jobs">Mississippi ends license requirements for some beauty jobs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/plan-well-before-starting-a-backyard-chicken-flock/" rel="bookmark" title="Plan well before starting a backyard chicken flock">Plan well before starting a backyard chicken flock</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/on-the-road-with-felder-rushing-traveling-garden-party-set/" rel="bookmark" title=" On the Road with Felder Rushing traveling garden party set"> On the Road with Felder Rushing traveling garden party set</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/share-the-road-during-busy-planting-season/" rel="bookmark" title="Share the road during busy planting season">Share the road during busy planting season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/boone-named-to-all-state-team/" rel="bookmark" title="Boone Named to All-State Team">Boone Named to All-State Team</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/lady-tigers-win-southaven-tourney/" rel="bookmark" title="Lady Tigers win Southaven tourney">Lady Tigers win Southaven tourney</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/green-wave-holds-senior-night/" rel="bookmark" title="Green Wave holds Senior Night">Green Wave holds Senior Night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Batesville News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/ally-alford-signs-with-choctaws/" rel="bookmark" title="Ally Alford signs with Choctaws">Ally Alford signs with Choctaws</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/property-transfers-3-29-4-2/" rel="bookmark" title="Property Transfers 3/29 &#8211; 4/2">Property Transfers 3/29 &#8211; 4/2</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/15/the-truck-quit-on-the-way-to-the-honky-tonk/" rel="bookmark" title="The truck quit on the way to the honky-tonk">The truck quit on the way to the honky-tonk</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/14/community-prayer-slated-for-may-6/" rel="bookmark" title="Community prayer service slated for May 6">Community prayer service slated for May 6</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.panolian.com/2021/04/14/a-story-of-heavy-biscuits-and-old-books/" rel="bookmark" title="A story of heavy biscuits and old books">A story of heavy biscuits and old books</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://m.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155600"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/thickbox/thickbox.js?m=1618502328g'></script>
<script src='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/hoverintent-js.min.js?m=1618502329g'></script>
<script src='https://m.panolian.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.panolian.com/wp-includes/js/wp-embed.min.js?m=1618502329g'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'175577570',post:'276111',tz:'-5',srv:'m.panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '276111' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            </body>
</html>